« Android studio Activityの追加 | トップページ | 初めてのヤフオク出店 HP200LX »

2016年4月23日 (土)

Androidアプリ SDKダウングレード

アプリを保存できませんでした。フォーム内のエラーを確認してください。
エラーが出てバージョンアップができない!
フォーム内のエラーの表示はない!
[未公開版を保存]ボタンを押してみたら下記の表示が出た。
----------------------------------------------------
以前に M 権限(SDK 23 以上が対象)を使用していた端末を、古いスタイルの権限(SDK 22 以下が対象)を使用する APK にダウングレードすることはできません。
----------------------------------------------------
target SDKのダウングレードはできないとのことだ!
間違ってtarget SDK 23を指定したのでSDK 14にしたかったが、やむを得ず、コードはmin SDK 14で下位互換があり、よしとしましょう。

|

« Android studio Activityの追加 | トップページ | 初めてのヤフオク出店 HP200LX »

Android/Chrome」カテゴリの記事

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/112439/63525695

この記事へのトラックバック一覧です: Androidアプリ SDKダウングレード:

« Android studio Activityの追加 | トップページ | 初めてのヤフオク出店 HP200LX »